Вакансии

// Программист 1С
// Опубликовано: 31.05.2018
Функция ЧеловекПодходитДляВакансии(Кандидат)
    
    Требования = Новый Массив;
    Требования.Добавить("Программирование Платформа_8.3");
    Требования.Добавить("Знание конфигурации: Бухгалтерия_3");
    Требования.Добавить("Знание языка запросов");
    Требования.Добавить("Опыт работы с http-сервисами");
    Требования.Добавить("Опыт работы с xml");
    Требования.Добавить("Знания бухгалтерского учета");
    Требования.Добавить("Желание работать в дружном коллективе");
    
    НабраноБаллов = 0;

    Для Каждого Требование Из Требования Цикл
        Если Кандидат.Навыки.Найти(Требование) <> Неопределено Тогда
            НабраноБаллов = НабраноБаллов + 1;
       КонецЕсли;
    КонецЦикла;

    Возврат (НабраноБаллов >= Требования.Количество() - 2);

КонецФункции

Функция ПредложениеОРаботе(Кандидат) Экспорт
   
    Если НЕ ЧеловекПодходитДляВакансии(Кандидат) Тогда
       Возврат Неопределено;
    КонецЕсли;

    Задачи = Новый Массив;
    Задачи.Добавить("Работа_по_текущим_задачам_проекта");
    Задачи.Добавить("Помощь_поддержке_первой_линии");
    Задачи.Добавить("Поддержка_пользователей");
    
    Предложение = Новый Структура;
    Предложение.Вставить("Уровень_ЗП", 100000);
    Предложение.Вставить("С_учетом_налогов", Истина);
    Предложение.Вставить("Офис", "С_видом_на_Неву");
    Предложение.Вставить("Адрес_офиса", "Санкт-Петербург_пр._Обуховской_обороны_86");
    Предложение.Вставить("Компания", "Лидер_в_своем_сегменте_в_России");
    Предложение.Вставить("Уровень_профессионального_роста", "Максимальный");
    Предложение.Вставить("Коллектив", "Профессионалы");
    Предложение.Вставить("Что_делать", Задачи);
    
    Возврат Предложение;

КонецФункции
Откликнуться
или позвоните по телефону
8 (911) 748 55 47